Ducati Monster Forum

powered by:

December 01, 2020, 10:47:11 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the DMF
 
  Home   Forum   Help Search Login Register  




Pages: [1]   Go Down
  Print  
Author Topic: Starting problems Poor earthing?  (Read 3509 times)
J5
Hero Member
*****
Offline Offline

Posts: 654


I'm here to fix zee fridge


« on: March 28, 2011, 01:48:18 AM »

01 MS4

problem was around for the previous owner and has been a little intermittant

plenty of power, press the start button and nothing

I experienced it yesterday and found a couple of things

headlights on fully bright , fully charged battery

pressed starter button and nothing

now i found pressing the horn i got the smallest of small beep of the horn

key on and off and was then ok

Looking at the wiring diagram there is multiple earths off the battery , the earth terminals and wiring looks good at the battery

The earth for the horns and the starter button are linked so i figure there is a bad joint in the loom which of course
is all wrapped up , i am thinking to start at the loom from the horns and see where they go , possibly filled with water in the past and now corroding

So anyone seen or know where this earth joint is or am i heading in the wrong direction , being rather intermittant its hard to track down
Logged

i dont care if you have been a mechanic for 10 years doing something for a long time does not make you good at it, take my gf for an example shes been walking for 28 years and still manages to fall over all the time.
ducpainter
The Often Hated
Flounder-Administrator
Post Whore
*****
Offline Offline

Posts: 74358


DILLIGAF


« Reply #1 on: March 28, 2011, 04:02:57 AM »

That vintage of monster had issues with wires in the loom where it wrapped around the steering tube which led to starting and running problems.

Often times it involved the kill switch circuit as well.

I'd open it up there and look for the bad wires.
Logged

"Once you accept that a child on the autistic spectrum experiences the world in
 a completely different way than you, you will be open to understand how that
 perspective
    is even more amazing than yours."
    To realize the value of nine  months:
    Ask a mother who gave birth to a stillborn.
"Don't piss off old people The older we get, the less 'Life in Prison' is a deterrent.”


Radar
Full Member
***
Offline Offline

Posts: 115


« Reply #2 on: March 29, 2011, 10:03:54 AM »

I had a very similar problem with my bike--05 S4R. It was hit-and-miss when pressing the starter button. Sometimes it would do nothing at all, and sometimes it worked fine.

I found a write-up on this site that described how to fix it quickly, easily and permanently.

The problem, on my bike, was the quality of contact inside the housing for the starter button and kill switch.

I simply disassembled the housing, disassembled the internal starter switch contacts, cleaned the actual contact points and reassembled the housing. It was as simple as that, and it's worked flawlessly ever since.

I used wd40 and scotchbrite to clean the brass contact points. For good measure, I slightly stretched the starter button return spring, resulting in a slight increase in resistance when pressing the starter button.

I'm sure there was no real need for that step; as long as the spring is strong enough to release the actual contact points, I would consider it to be in fine shape...  ...I just can't seem to leave anything alone, though.

I guess I'm thinking you may have the same problem with your horn contacts.

If the wires Duckpainter described turn out to be OK, it may be worthwhile to check out the contacts inside the housing.

Or, I may be full of shit.

Best of luck,

Eric M.
Logged

S4R and stuff-
Cheekee
New Member
*
Offline Offline

Posts: 30



« Reply #3 on: March 31, 2011, 12:21:26 PM »

I had a similar issue with my 05 S4R....... I cleaned the connectors on the battery, the starter and also the solenoid with no luck ...... then I followed the ground wire to where it mounts to the engine block, beside the crankcase vent..... cleaned and tightened that one, and Bingo !  Cranks better than ever !  I'm going to take the starter switch apart and clean it up too, just for good measure !  Cheers, Les
Logged

A Ducati you bring to life...... All other bikes, you just start ....

'11 Diavel Red Carbon
'05 Monster S4R
'08 1098
howie
Post Whore
******
Offline Offline

Posts: 14386



« Reply #4 on: March 31, 2011, 08:17:31 PM »

Before doing anything else fully charge the battery, have it load tested and check the battery connections.  Fully charged does not mean good.  It takes a lot more amps to crank an engine than to light a headlight.
Logged
J5
Hero Member
*****
Offline Offline

Posts: 654


I'm here to fix zee fridge


« Reply #5 on: March 31, 2011, 10:27:40 PM »

Before doing anything else fully charge the battery, have it load tested and check the battery connections.  Fully charged does not mean good.  It takes a lot more amps to crank an engine than to light a headlight.


the battery is percfect , this issue is intermittant that you wont get anything at all pressing the button , then it will kick off

it was just a coincidence that i pressed the horn button by mistake the other night  (read too many bourbons Wink )  and realised that this could be an earth or connection problem as when i pressed the starter it did the same bugger all


so soime soul searching of the circuit diagram lead  top this

i checked the earths at the battery and all good so i reckon now i wil start at the horn and work back into the loom


there has been other times i have hit the starter button and it wouldnt start and when i let go of the button the starter keeps going so still looking along the wiring but will be stripping down the switychblock for further investigations

i have also had issues of cranking and no start so that bodes with the history of wiring probs
Logged

i dont care if you have been a mechanic for 10 years doing something for a long time does not make you good at it, take my gf for an example shes been walking for 28 years and still manages to fall over all the time.
howie
Post Whore
******
Offline Offline

Posts: 14386



« Reply #6 on: April 01, 2011, 03:44:06 AM »

01 MS4

problem was around for the previous owner and has been a little intermittant

plenty of power, press the start button and nothing

I experienced it yesterday and found a couple of things

headlights on fully bright , fully charged battery

pressed starter button and nothing

now i found pressing the horn i got the smallest of small beep of the horn

key on and off and was then ok

Looking at the wiring diagram there is multiple earths off the battery , the earth terminals and wiring looks good at the battery

The earth for the horns and the starter button are linked so i figure there is a bad joint in the loom which of course
is all wrapped up , i am thinking to start at the loom from the horns and see where they go , possibly filled with water in the past and now corroding

So anyone seen or know where this earth joint is or am i heading in the wrong direction , being rather intermittant its hard to track down

A bad ground for your horn will not prevent the bike from starting, though a bad ground from the the battery to the engine or frame to engine may.  Do you hear the fuel pump when the bike fails to start?  Does the solenoid click?  Does the bike attempt to crank at all?  Do you have a multimeter?  In the meantime check that the connector in back of the solenoid is plugged in well.
Logged
Radar
Full Member
***
Offline Offline

Posts: 115


« Reply #7 on: April 02, 2011, 07:09:00 AM »

Howdy there,

Now, I don't know if your starter system is the same as on my bike, but when I press the starter button on my 05 monster, there's no need to keep it depressed. I simply press once and release. The starting system takes over and cranks until the motor actually starts and runs.

This is the first bike I've owned that's worked that way. Usually, you have to press and hold the button until the motor starts and then you release the button.

Maybe an 01 monster works that way, but from what you describe it may be that your bike works the same as mine.   

i.e. Press button and immediately release. The starter continues to crank until the motor starts and runs...

Maybe someone who is more familiar with the 01 monsters will clear things up regarding this question...

Good luck, my friend-

Eric M.
Logged

S4R and stuff-
Speeddog
West Valley Flatlander
Flounder-Administrator
Post Whore
*****
Offline Offline

Posts: 14796


RIP Nicky


« Reply #8 on: April 02, 2011, 09:10:32 AM »

'01 and '02 Monster S4:

Pressing the start button merely sends a signal to the ECU.

The ECU then checks various sensors and switches (clutch, neutral, sidestand, etc.) and decides whether to engage the solenoid that energizes the starter.

It will keep the starter going until the engine starts.
Logged

- - - - - Valley Desmo Service - - - - -
Reseda, CA

(951) 640-8908


~~~ "We've rearranged the deck chairs, refilled the champagne glasses, and the band sounds great. This is fine." - Alberto Puig ~~~
Radar
Full Member
***
Offline Offline

Posts: 115


« Reply #9 on: April 02, 2011, 10:43:18 AM »

Speeddog to the rescue!

BTW, There's trip to your shop in my future...

Just wondering...   Is your shop equipped to weld thin stainless steel?

Maybe we can handle that while I'm there...

Thread-Jack over-

Thanks,

Eric M.
Logged

S4R and stuff-
Speeddog
West Valley Flatlander
Flounder-Administrator
Post Whore
*****
Offline Offline

Posts: 14796


RIP Nicky


« Reply #10 on: April 02, 2011, 12:11:43 PM »

Radar, can you send me a PM with a bit more detail on what you need?
Logged

- - - - - Valley Desmo Service - - - - -
Reseda, CA

(951) 640-8908


~~~ "We've rearranged the deck chairs, refilled the champagne glasses, and the band sounds great. This is fine." - Alberto Puig ~~~
Radar
Full Member
***
Offline Offline

Posts: 115


« Reply #11 on: April 04, 2011, 07:02:30 AM »

Howdy there,

Has this issue been resolved?   ...I'm curious...

Eric M.
Logged

S4R and stuff-
Pages: [1]   Go Up
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Simple Audio Video Embedder
Valid XHTML 1.0! Valid CSS!
SimplePortal 2.1.1